Description of Issue
- When I got to access the Connect 2022 documentation in Tyler Search, I receive the error
This link has been removed.
Sorry, access to this document has been removed. Please contact the person who shared it with you.
- Selecting any shared link from the KB2/Client Resources source returns the same error.
- I receive the error message Access Denied. Contact your administrator how do we resolve?
Context
- www.tylertech.com
- Tyler Search
- Client Resources / KB2
- Client Support
- KCS
Cause
A permission issue prevented shareable links to documents.
Resolution
- A temporary update has been applied to allow document links to function when accessing content from Tyler Search.
- Links previously shared in knowledge articles and Tyler Community posts will continue to present an error. If you receive an error please try accessing the content in Tyler Search.
- Please contact any support team for additional assistance.
Additional Information
Documentation can be requested and shared through support cases.
Please review the Master Article - How to access Client Support and the Online Support Incidents portal for all related topics.
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