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Description of Issue

User history needs to be moved from one account to another in Munis.

Context
  • Munis
  • User
  • History
  • Move History
  • User Attributes
Cause

A user has either changed Usernames or left the company and needs to have their history moved to another User ID. 

Resolution
  1. Open Munis as an Administrator
  2. Navigate to System Administration > Security > User Attributes
  3. Click the browse button on the top bar
  4. Search for and open the User whos history will be moved
  5. Click on the Move History button on the top of the screen (Or side of the screen if using Munis version 11.3)
  6. Fill out the fields with the information of the recipient account, then click next
  7. Fill out the information for the TCM admin account and accept
  8. Once it has finished a window will display saying it has finished successfully
Additional Information






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