Description of Issue
User history needs to be moved from one account to another in Munis.
Context
- Munis
- User
- History
- Move History
- User Attributes
Cause
A user has either changed Usernames or left the company and needs to have their history moved to another User ID.
Resolution
- Open Munis as an Administrator
- Navigate to System Administration > Security > User Attributes
- Click the browse button on the top bar
- Search for and open the User whos history will be moved
- Click on the Move History button on the top of the screen (Or side of the screen if using Munis version 11.3)
- Fill out the fields with the information of the recipient account, then click next
- Fill out the information for the TCM admin account and accept
- Once it has finished a window will display saying it has finished successfully
Additional Information
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