Description of Issue
I am receiving an error stating that a base pay already exists for this job.
Context
- Munis
- Employee Job/Salary
Cause
Employee was already assigned to a base pay code under the job class the user was attempting to add.
Resolution
If the employee requires a new base pay code for a new job:
- Access Job Class Master: Payroll > Payroll Setup Job Class Master
- Search on the existing Job Class
- Click Copy in the ribbon and enter a new Job Class code
- Return to Employee Job/Salary: Payroll > Employee Maintenance > Employee Job/Salary
- Click Add enter the Employee, the new Job Class and the pay
The pay code can also be updated to a non base pay code category:
- Access Pay Master: Payroll > Payroll Setup > Pay Master
- Search on the pay code
- Click Update
- Select a new Category Code from the drop-down that is a non-base pay, typically a cateogory 6 - Miscellaneous/Other
- Click Accept
- Add the pay code in Employee Job/Salary under the same job class
Additional Information
Munis will only allow one base pay record per Job Class in Employee Job/Salary.
Add Comment