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Description of Issue

I am receiving an error stating that a base pay already exists for this job.

Context
  • Munis
  • Employee Job/Salary
Cause

Employee was already assigned to a base pay code under the job class the user was attempting to add.

Resolution

If the employee requires a new base pay code for a new job:

  1. Access Job Class Master: Payroll > Payroll Setup  Job Class Master
  2. Search on the existing Job Class
  3. Click Copy in the ribbon and enter a new Job Class code
  4. Return to Employee Job/Salary: Payroll > Employee Maintenance > Employee Job/Salary
  5. Click Add enter the Employee, the new Job Class and the pay


The pay code can also be updated to a non base pay code category:

  1. Access Pay Master: Payroll > Payroll Setup > Pay Master
  2. Search on the pay code
  3. Click Update
  4. Select a new Category Code from the drop-down that is a non-base pay, typically a cateogory 6 - Miscellaneous/Other
  5. Click Accept
  6. Add the pay code in Employee Job/Salary under the same job class
Additional Information

Munis will only allow one base pay record per Job Class in Employee Job/Salary.





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