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Description of Issue

User gets stuck during Invoice Entry and Proof Header Entry when trying to tab past the Cash Account field with a message stating GL Account Restrictions Exist

Invoice Entry and Proof module freezes on the Proof Header screen for a user or users

Context
  • Munis
  • General Billing
  • General Ledger
  • Account/Segment Group Access
Cause

User/role has sufficient General Billing Permissions but limited Data Access granted for General Ledger - Account/Segment Group Access or gbinvent is not listed as an Applicable program on the data access record. 

There are also instances of users Proof Header screen freezing or spinning after clicking Accept or Enter when looking to advance to the Proof Detail section of Invoice Entry and Proof. 

Resolution

Have an Admin or Supervisor review the General Ledger - Account/Segment Group Access. More than likely the Org or Obj for the AR Code is outside of any Account Segment Ranges that are defined for Invoice Entry and Proof as an Applicable Program. One of those will need to be updated or a new Account Segment will need to be added to account for the AR Code Accounts. 

  1. Navigate to System Administration > Security > Roles > General Ledger.
    1. Click into Account/Segment group access folder.
  2. Update and add account segments or segment ranges to grant access. 
  3. Review Applicable programs and make sure the program the user received the error in is listed here.
Additional Information






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