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Description of Issue
  • Delete user from tylertech who is no longer employed at our site
  • Needs former employee removed/disabled
  • How do we handle removing tylertech.com access for a former employee
  • Site contact removal - terminated employee
  • Move open support cases to a new employee
Context
Cause
Portal user accounts are managed by Tyler staff.
Resolution
  • Contact any support team for assistance removing access for any former employee
Additional Information
  • Contacts cannot be removed with active support cases. Please identify a contact for any unassigned support case.












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