Description of Issue
Assistance duplicating AR charge codes
Cant use Charge Code
Copy Charge Codes
Duplicate Charge Codes
Charge Codes don't work today
Cannot make payments
Cannot create bills
Context
- Munis
- Accounts Receivable Charge Codes
- Copy or Duplicate Charge Codes
Cause
Sites may see messages or errors where Munis cannot find the charge codes or there may not be charge codes available for selection when taking payments.
Resolution
To resolve this issue, charge codes need to be created for the new fiscal year.
- Navigate to General Revenues>Accounts Receivables>Setup>Accounts Receivable Charge Codes
- Click Duplicate or Copy
- Choose the A/R Category
- Enter Model Year (Year that you will be copying from)
- Enter Target Year (Year that you will be copying to)
- Option: check Reset Cash Account to reset the cash account of the charge codes being copied to the default cash account from the Categories AR Code.
- Option: check Copy Current Charges to only copy the charge codes that were in the previous screen find set.
- Press Enter or click Accept
- Click Ok to confirm the copy
- Click Yes to the are you sure prompt
- Click Ok to confirm the records created successfully
Additional Information
Add Comment