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Description of Issue

Client is upgrading from Version 11.3 to latest GA release; needs to implement Tyler ID

Context
  • Upgrade
  • General Availability
  • GA
  • Tyler ID
  • Okta
Cause

Client is upgrading from Version 11.3 and needs to include implementation of Tyler ID into their internal project plan

Resolution
  • Clients on Version 11.3 do not use Tyler Identity for user authentication to Munis or self-service programs such as Citizen Access (aka CSS) or Vendor Access (aka VSS). Upgrading to a General Availability release requires that the client also schedule the implementation of the following Tyler Identify (aka TID) programs:
    • TID Workforce (for internal authentication)
    • TID Community (for external authentication)

  • There are nuances of implementing TID that are related to the clients choice of authentication processes.

  • Allow time in your project plan to accommodate the implementation of Tyler ID. Clients upgrading to the latest Munis GA release will need to implement Tyler ID-Core (Active Directory Federation Services (ADFS) or Azure Active Directory).

  • Clients upgrading to the latest Munis GA release will need to implement Tyler ID-Workforce (cloud-based authentication platform powered by Okta) which integrates with Okta Agent (service installed on your domain), Okta User Store (for SaaS clients w/o AD), Azure AD, a publicly accessible ADFS(2016+), or Google Identity.
  • Clients using CSS or VSS will also need to implement Tyler ID-Community.
  • Clients need to be fully aware of the particulars of this significant technology addition to their infrastructure; consult with the Tyler Deployment Team for complete information. This addition to client infrastructure may be factor into a client exploring a migration to a SaaS deployment of Munis.





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