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Description of Issue

User gets stuck during Invoice Entry and Proof Header Entry when trying to tab past the Cash Account field with a message stating GL Account Restrictions Exist

Context
  • Munis
  • General Billing
  • General Ledger
  • Account/Segment Group Access
Cause

This scenario will come up when a user/role has what looks to be sufficient General Billing Permissions but are getting a GL Account Restrictions Exist message at the bottom of Invoice Entry and Proof Header Entry window, not letting the user get past AR Code entry. This issue can be related to users whose roles have Limited Access in General Ledger - Account/Segment Group Access got the General Billing Invoice Entry and Proof program

Resolution

Have an Admin or Supervisor review the General Ledger - Account/Segment Group Access. More than likely the Org or Obj for the AR Code is outside of any Account Segment Ranges that are defined for Invoice Entry and Proof as an Applicable Program. One of those will need to be updated or a new Account Segment will need to be added to account for the AR Code Accounts

  1. Navigate to System Administration > Security > Roles > General Ledger.
    1. Click into Account/Segment group access folder.
  2. The accounts attempting to be used must exist in a range here for the Applicable Program.
  3. Confirm the Applicable programs hyperlink and make sure the program the user received the error in is listed here.
Additional Information






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