Description of Issue
- User can see too many items in the Tyler Menu
- User cannot see a needed program in the Tyler Menu
- How can I adjust what users can see in the Munis Menu?
Context
System Administration > Security
Cause
User does not have enough/has too much Menu Security access
Resolution
- Access the Role in question for this user at Munis > System Administration > Security > Roles
- Click to Edit this Role, then adjust the Menu Security tab
- Have the user logout then log back in
Additional Information
Add Comment