Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

Version 1 Next »


Description of Issue
  • User can see too many items in the Tyler Menu 
  • User cannot see a needed program in the Tyler Menu
  • How can I adjust what users can see in the Munis Menu? 
Context

System Administration > Security

Cause

User does not have enough/has too much Menu Security access

Resolution
  1. Access the Role in question for this user at Munis > System Administration > Security > Roles
  2. Click to Edit this Role, then adjust the Menu Security tab
  3. Have the user logout then log back in
Additional Information





  • No labels