Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 5 Next »

Description of Issue

Additional printer needs to be added ThinPrint server

Context
  • Munis

  • SaaS

  • Printing

  • ThinPrint

Cause

Printer has not yet been added to ThinPrint server

Resolution

After determining your site's ThinPrint Client ID and the ID of any printers that you would like to have added please contact TSM SaaS support to assist with the ThinPrint printer installation

  1. Obtain ThinPrint Connection Client ID 

    1. From Client Print Server open ThinPrint Client

    2. Select Connection Service Tab

    3. Note Client ID number

  2. Obtain Client side Printer ID

    1. From Client Print Server open ThinPrint Client

    2. Select Assignment tab

    3. Scroll through list and note ID of the printer/s that needs to be added

  3. Provide the Printer Name, Printer ID number, and Jobs that the printer will be used for to TSM SaaS Support

Additional Information

If you have not yet installed the ThinPrint Client on your print server, contact Tyler Systems Management (TSM) Support or submit a case via the Online Support Client Portal for additional assistance.

  • No labels