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Description of Issue

The user has changed names in Munis but still logs in as an old user name.

Context
  • TID-W

  • Munis

  • Tyler Hub

Cause

Each user in Munis must have a unique email address that matches Okta login.

Resolution
  1. Have the user log into Tyler Hub.

  2. Select View Profile in upper right-hand corner.

  3. This is the email associated with the user account.

  4. The client must make a new matching email in both Munis and Okta for each user.

Additional Information

Please review the Master Article - Tyler Hub for all related topics.

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